[solved]Upload error

vanzi

Member
YetiShare User
YetiShare Supporter
Oct 19, 2019
56
8
8
hi, I have a problem with the upload.
when I try to load any file, the upload stops at 95.37 MB always. the upload box after the timeout writes to me "ERROR: There was a server problem when attempting the upload, please try again later." and I find all the files of this size in the / files / _tmp directory.

I modified http and https.conf, I modified the php file and increased the values, I implemented the Fcgi method but the result is always the same.
i use ngnix

how can i solve?
Thanks
 

vanzi

Member
YetiShare User
YetiShare Supporter
Oct 19, 2019
56
8
8
after yet another attempt, I finally found the error. this is the limit imposed by cloudflare on the "network" tab. the problem is that even though the limit is set at 100MB and the "chunk" of the yetishare configuration is 100mb, this led me to a continuous upload error. I changed the chunk value to 90MB and solved the problem.
 
  • Like
Reactions: corpex

hjhj6810

New Member
YetiShare User
YetiShare Supporter
Dec 10, 2020
15
2
3
Where is the chunk setting? Check you please tell me.
 

adam

Administrator
Staff member
Dec 5, 2009
2,033
105
63
Where is the chunk setting? Check you please tell me.
You shouldn't need to change it, but the default is set in

"\app\controllers\AccountUploadController.class.php"

Search for 'chunkedUploadSize'.

Note that if your server upload limits are less than this (100MB), the chunk size is reduced to whatever that is.