Popup in the menu button in the mobile version

JoeGamers

Member
YetiShare User
YetiShare Supporter
Feb 16, 2019
36
1
8
30
Hello everyone, can give me information on how to remove the popup that comes out when you click on the menu button in the mobile version, a popup that sends a video of how to disable adblock and is something annoying and pointless, I can not get where edit or delete this can you help me please
Thank you
 

Attachments

adam

Administrator
Staff member
Dec 5, 2009
1,795
32
48
mfscripts.com
Hi,

Thanks for pointing this out. It looks like a missing closing </a> from the adblock code. You can fix it by editing this file:
Code:
/themes/flow/templates/partial/_ad_block.inc.php
Find:
PHP:
<?php echo t("ad_block_internet_explorer", "Internet Explorer"); ?>
After add:
HTML:
</a>
As usual these changes will be in the next release.

Thanks,
Adam.
 

JoeGamers

Member
YetiShare User
YetiShare Supporter
Feb 16, 2019
36
1
8
30
I am very grateful for your help, you can tell me how to download the latest version of the social login plugin since the one that comes with the script does not seem the same and I do not see the download link
 

adam

Administrator
Staff member
Dec 5, 2009
1,795
32
48
mfscripts.com
The one bundled with the script should be the latest. Why do you think it's not the same out of interest?
 

JoeGamers

Member
YetiShare User
YetiShare Supporter
Feb 16, 2019
36
1
8
30
I saw that the demo had to login with Instagram and the integrated with the script, so I did not think it was another version
 

adam

Administrator
Staff member
Dec 5, 2009
1,795
32
48
mfscripts.com
The mobile icon works fine for me on our demo site. Are you sure you're not loading over http when your site config is https? This can cause the issue.

The latest social login plugin is the one with the release. There should be a new one available soon when we update the code.
 

JoeGamers

Member
YetiShare User
YetiShare Supporter
Feb 16, 2019
36
1
8
30
If you're right about the icon, I was calling my site from http and that's why the error.

I am very interested in an update of the social plugin to facilitate the registration of the users since all my mails arrive in the spam tray and that affects the productivity of the business, I will be attentive for that update
 

adam

Administrator
Staff member
Dec 5, 2009
1,795
32
48
mfscripts.com
If you use smtp sending on your script email settings, they shouldn't be sent to the spam folder.

Is the social plugin not working for you then?
 

JoeGamers

Member
YetiShare User
YetiShare Supporter
Feb 16, 2019
36
1
8
30
I have made 2 settings with php and smtp but it gives the same result, and the social start plugin does not work, on twitter it tells me that the site has malware and on facebook it tells me that the url is not allowed even when I perform all the steps correctly
 

adam

Administrator
Staff member
Dec 5, 2009
1,795
32
48
mfscripts.com
If you're getting spammed using smtp you should contact your web host for a resolution.

If you provide specific error messages on your social login setup I may be able to help further.
 

JoeGamers

Member
YetiShare User
YetiShare Supporter
Feb 16, 2019
36
1
8
30
Thanks, I'm trying to login to my admin panel and once inside I'm taken to the login page, first time I see this
 

JoeGamers

Member
YetiShare User
YetiShare Supporter
Feb 16, 2019
36
1
8
30
I can not enter the administration area, I can enter the user area but if I enter the administration, take me to the login page can you help me please?

Where do I open the ticket?
 

adam

Administrator
Staff member
Dec 5, 2009
1,795
32
48
mfscripts.com
I've looked into this. Your domain was previously used on a nulled copy of the script, so it was flagged as such. I've removed the flag given it's now a valid license so you shouldn't have any issues now.

If you still do, please raise a ticket here:

https://mfscripts.com/contact.html
 

JoeGamers

Member
YetiShare User
YetiShare Supporter
Feb 16, 2019
36
1
8
30
Perfect, thanks
This is the message when I try to login with facebook:
Blocked URL: The redirect failed because the URI is not included in the white list of the OAuth client settings of the app. Verify that OAuth client access and OAuth web access are enabled, and add all domains in the app as valid OAuth redirect URIs.
 

adam

Administrator
Staff member
Dec 5, 2009
1,795
32
48
mfscripts.com
Facebook changing things again... :rolleyes:

Try this:
  • Go to https://developers.facebook.com/
  • Log in
  • Go to the app you created for your marketplace.
  • Click on "Facebook Login"
  • Click on "Settings"
  • In the "Valid OAuth redirect URIs" field add your site url as follows:
    • https://example.com/plugins/sociallogin/includes/hybridauth/?hauth_done=Facebook
    • (Replace example.com with your domain)
 

JoeGamers

Member
YetiShare User
YetiShare Supporter
Feb 16, 2019
36
1
8
30
Perfect, the login with facebook works, I will try to configure twitter now
 
  • Like
Reactions: adam

adam

Administrator
Staff member
Dec 5, 2009
1,795
32
48
mfscripts.com
This must be a new restriction as this has worked fine previously and currently set on our demo site. Try setting it without the ?hauth.done=Twitter