Avatar
sjawan853733  
Posts: 26
Forum Level: YetiShare (Inc Support), YetiShare, Premium Member
Joined: Fri Mar 14, 2014 7:36 am

yetishare nginx help

Tue Sep 26, 2017 8:36 am

hi i have install webuzo with php 7.0 centos 7 our nginx config is

Code: Select all

#user  nobody;
worker_processes  1;

#error_log  logs/error.log;
#error_log  logs/error.log  notice;
#error_log  logs/error.log  info;

pid      /usr/local/apps/nginx/var/log/nginx.pid;

events {
   worker_connections  1024;
}

error_log /usr/local/apps/nginx/var/log/error_log debug;


http {
   include      mime.types;
   default_type  application/octet-stream;

   log_format  main  '$remote_addr - $remote_user [$time_local] "$request" '
                 '$status $body_bytes_sent "$http_referer" '
                 '"$http_user_agent" "$http_x_forwarded_for"';

   access_log /usr/local/apps/nginx/var/log/web.access.log  main;

   sendfile      on;
   #tcp_nopush    on;

   #keepalive_timeout  0;
   keepalive_timeout  65;

   #gzip  on;
   
   client_max_body_size 200M;
   
   # If your domain names are long, increase this parameter.
   server_names_hash_bucket_size 64;
   
   # To hide the version number in headers
   server_tokens off;
   
   include /usr/local/apps/nginx/etc/conf.d/*.conf;
}


i replace with yetishare given nginx config but its not work every page show 404 error . can please anyone help me how to work on webuzo

This thread has 6 replies

You must be a registered paid member and logged in to view this response.


RegisterLoginRegister

Return to “Technical Support”

Who is online

Users browsing this forum: Bing [Bot], donnywahyudi874705 and 13 guests